Nu-Link_Command_Tool_V2.01.6592 problems...

jmg
Posts: 13
Joined: 15 Apr 2017, 10:19

31 May 2017, 12:52

We have installed
NuMicro_ICP_Programming_Tool_V2.01.6592
and that connects, and finds target fine.

However, when we try what sounds like the matching
Nu-Link_Command_Tool_V2.01.6592

it will discover the NuLink ID ok, and confirm the version OK at 6592, but fails to see any connected device,
"Cannot find target IC chip connect with NuLink.!!!"
that the NuMicro_ICP_Programming_Tool_V2.01.6592 finds just fine.

The DOCs claim this
Revision 2.01.6592 (Released 2017-01-13)
1. Supported NUC121, NUC125, NUC126, M0564, NM1810 and I91200 series.
Revision 2.00.6561 (Released 2016-07-22)
1. Supported 8051 1T series (N76E885, N76E884, N76E616, N76E003, N76E002).
2. Added “checksum verify” function for M451 series.
3. In offline mode, added SN (serial number) function for NUC505 series.
4. Use “page erase” instead of “chip erase” if only partial flash segments are programmed, user can preserve configuration page in that case.

but it seems these two V2.01.6592, are actually NOT quite the same, and the command line version fails to see Device ? (they are both dated Jan 6th 2017)

Can someone in Nuvoton confirm Nu-Link_Command_Tool_V2.01.6592, does work properly with N76E003 target ?
If not, when will that be updated ?

jmg
Posts: 13
Joined: 15 Apr 2017, 10:19

30 Jun 2017, 15:04

Can someone in Nuvoton confirm Nu-Link_Command_Tool_V2.01.6592, does work properly with N76E003 target ?
If not, when will that be updated ?
No reply from Nuvoton, but there is a 20 June update for
Nu-Link_Command_Tool_V2.02.6629

That does seem to be an improvement.
It can now detect N76E003
It reports Program (-w) OK, and device seems to update to follow change in code
However, Verify (-v) of the same hex file fails so that part seems broken ?

Lucia
Posts: 6
Joined: 28 Mar 2017, 10:38

01 Aug 2017, 18:12

Dear Sir,
the latest version of command tool now updated on website is V2.02.6629.
Would you mind check from the following address and check the function. tks.
http://www.nuvoton.com/hq/resource-down ... 1208200310

Reidisse
Posts: 44
Joined: 04 Jan 2019, 21:43
Location: Croatia
Contact:

01 Feb 2019, 06:13

Afternoon

How do I tell if a command that I give to eValid to click a link actually results in a navigation?

I need to verify that on the test and playback.

PremsJed
Posts: 34
Joined: 28 Jan 2019, 15:14
Location: Burkina Faso
Contact:

06 Feb 2019, 22:37

Hi,
i would like to get rid of the clicks when using the command line version of stereotool.

is it mandatory to buy a basic licence when you use the free features of Stereotool ?

Reidisse
Posts: 44
Joined: 04 Jan 2019, 21:43
Location: Croatia
Contact:

07 Feb 2019, 15:08

That was fast

Many thanks.
The newly uploaded version works fine here. Now Im off to experiment with the tool.

Regards
/Jonas Eckerman

Reidisse
Posts: 44
Joined: 04 Jan 2019, 21:43
Location: Croatia
Contact:

07 Feb 2019, 15:52

The link just gives me a blank web page with three buttons on it. How do you get a map into it - and what do you do about scaling?

Reidisse
Posts: 44
Joined: 04 Jan 2019, 21:43
Location: Croatia
Contact:

07 Feb 2019, 16:09

I need sounds from attack on titan like the string stuff.
If anyone could help pls help lol and thanks in advance

EDIT: could you post the link ty

PremsJed
Posts: 34
Joined: 28 Jan 2019, 15:14
Location: Burkina Faso
Contact:

08 Feb 2019, 18:41

Hi, Im having the same problem again... However, this time I updated the driver and the problem was not solved... It is very annoying since I cannot use the Cross section tool and I would need to

Is it only me???

Any suggestion? How should address the NVIDIA support center? What should I ask them??

PremsJed
Posts: 34
Joined: 28 Jan 2019, 15:14
Location: Burkina Faso
Contact:

08 Feb 2019, 20:00

thanks for your reply. i attached the screen shot.please find the following attachment.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 0 guests